Anzeige(1)

Probleme mit dem Bildschirm meines Rechners - Wer kann Helfen?

I

ichhabekeinennick

Gast
Hallo.

Ich habe ein Problem mit dem Bildschirm meines Rechners.

Wenn mein Rechner hochfährt, kommt er immer nur bis zum Hochgefahrernen Status.
Also, bis er fertig hochgeladen ist.

Wenn er dann an der Stelle ist, dann blinkt die kleine Lampe (also dieses kleine Lämpchen, was ziegt ob der Bildschirm an oder aus ist) als grün und geht als an und aus.

Mein Rechner muss ich dann neu Starten.

Der Bildschrim ist dann immer Schwarz.

Manchmal ist es aber auch so, dass der Rechner zwar hochläd und dann dieses "Windows-Siganl" als Willkommen abspielt, aber der Bildschirm zeigt dann immer nur sein LOGO, was als blinken tuht.

Wenn man dann als die Windows-Taste Drückt um "Start" aufzurufen, wird dann immer der Bildschirm normal angezeigt.

Ich habe einen XEROX-Bildschirm.

Woran kann das liegen und wie kann ich evtl. den Fehler beheben?
 

Anzeige(7)

B

BlueScreen

Gast
Habe ich das richtig verstanden, dass der Monitor beim Hochfahren aber ganz normal funktioniert?
Also du den Boot-Vorgang verfolgen kannst und die Probleme erst mit Windows anfangen?

Hast du schonmal versucht im "abgesicherten Modus" zu starten?
Wenn ja, ist das Problem dann weg (also bleibt der Bildschrim an)?

Wenn das der Fall sein sollte, könnten z.B. falsche Grafikkarten Treiber installiert sein oder falsche Monitor-Einstellungen der Grund sein (Auflösung etc.)...
 
Zuletzt bearbeitet:
I

ichhabekeinennick

Gast
Habe ich das richtig verstanden, dass der Monitor beim Hochfahren aber ganz normal funktioniert?
Also du den Boot-Vorgang verfolgen kannst und die Probleme erst mit Windows anfangen?
Ach Bootvorgang nennt sich das. :rolleyes:
Nein, da hat er auch diese Bildschirmprobleme.

Hast du schonmal versucht im "abgesicherten Modus" zu starten?
Wenn ja, ist das Problem dann weg (also bleibt der Bildschrim an)?
Da läuft der komischerweiße Perfekt.

Wenn das der Fall sein sollte, könnten z.B. falsche Grafikkarten Treiber installiert sein oder falsche Monitor-Einstellungen der Grund sein (Auflösung etc.)...
Der Treiber? :confused:
Hmm....
Ich habe aber gar nichts gemacht daran. :eek:
Falsche Monitoreinstellung glaube ich nicht.
Die habe ich noch nie verändert, oder jemanls was dran gemacht.
 
B

BlueScreen

Gast
Seit wann hast du dieses Problem denn?
Als dieses Problem anfing, was hast du davor getan?
Etwas neues installiert, neue Hardwarekomponenten eingebaut...?

Wenn er im "abgesicherten Modus" Perfekt läuft, scheint irgendwas mit Windows, Treibern oder Einstellungen nicht zu stimmen.
Dagegen spricht wiederum, dass du sagst er hätte diese Probleme schon beim Bootvorgang :confused:
Was hast du eigentlich fürn Windows? XP?

Das er beim Bootvorgang schon Probleme macht verwirrt mich etwas. Denn das spricht ja dafür, dass der Monitor defekt ist.
Aber im a. Modus läuft er ja...
Vielleicht ist es auch die Grafikkarte, aber die läuft im a. Modus ja auch.

Hast du einen bekannten, dessen Monitor du mal anschließen kannst, um zu schauen ob es dann läuft?
Wenn da die gleichen Probleme mit dem anderem Monitor auftauchen, ist dein Monitor schon mal nicht die Fehlerquelle.
Danach würde ich die Grafikkarte kurz austauschen.

Wenn ich mir sicher wäre, das ich nichts an Treibern, Einstellungen etc. verändert habe, dann würde ich zuerst auf Fehlersuche bei der Hardware gehen (in dem Falle Monitor und Grafikkarte).
Anschließend würde ich mich der Software widmen (wenn mit der Hardware alles stimmt).



 
Zuletzt bearbeitet:
I

ichhabekeinennick

Gast
Seit wann hast du dieses Problem denn?
Als dieses Problem anfing, was hast du davor getan?
Etwas neues installiert, neue Hardwarekomponenten eingebaut...?
Schon ne weile, aber das hört auch ab und zu auch auf.
Das finde ich selbst komisch...


Was hast du eigentlich fürn Windows? XP?
Dieses mit Service Pack 2

Hast du einen bekannten, dessen Monitor du mal anschließen kannst, um zu schauen ob es dann läuft?
Wenn da die gleichen Probleme mit dem anderem Monitor auftauchen, ist dein Monitor schon mal nicht die Fehlerquelle.
Danach würde ich die Grafikkarte kurz austauschen.
Nein, leider nicht.

Wenn ich mir sicher wäre, das ich nichts an Treibern, Einstellungen etc. verändert habe, dann würde ich zuerst auf Fehlersuche bei der Hardware gehen (in dem Falle Monitor und Grafikkarte).
Anschließend würde ich mich der Software widmen (wenn mit der Hardware alles stimmt).
An den Einstellungen, oder gar den Traiber habe ich nichts gemacht.
Eine andere Person kann es nicht gewesen sein.

Was ich jetzt auch vergessen habe zu sagen.
Seit neusten laufen Spiele fast gar nicht.
Immer wenn ich ein Spiel starte und ich in das Menü komme, dann flackert alles bund, oder der Rechner hängt sich ganz auf.
Meist ist aber so, dass ich einfach Strg + Alt + Entf drücken muss, und dann das Spiel über den Task-Manager beende.
 
B

BlueScreen

Gast
Was ich jetzt auch vergessen habe zu sagen.
Seit neusten laufen Spiele fast gar nicht.
Immer wenn ich ein Spiel starte und ich in das Menü komme, dann flackert alles bund, oder der Rechner hängt sich ganz auf.
Meist ist aber so, dass ich einfach Strg + Alt + Entf drücken muss, und dann das Spiel über den Task-Manager beende.
Das hat, denke ich, schonmal nichts mit dem Monitor zu tun.

Besorge dir mal die neuesten Treiber für deine Grafikkarte, hau die installierten runter und installier ihn neu.
Wenn das nichts brintg, müssen wir weiter sehen.

Btw: Hat Nichts mit dem Problem zu tun, aber Service Pack 3 ist schon draußen;)
 
B

BlueScreen

Gast
Momentan scheint das Problem ja nicht vorhanden zu sein, sonst könntest du ja hier nicht schreiben. 2. Rechner hast du ja anscheinend nicht zur Verfügung, wie du sagst.

Wenn du den Grafikkarten-Treiber neu installiert hast, drück mal "Windows Taste + R" und gib bei "Ausführen" dann dxdiag ein.
Im Fenster was sich dann öffnet unter der Register-Karte "Anzeige" mach mal "DirectDraw testen" und "Direct3D testen".
Einfach um zu schauen ob es dann stabil läuft.
Tu dann auch mal ein Game starten.

Wenn es dann wieder zu Problemen kommt, zieh mal die Grafikkarte raus und setz sie wieder ein, um sicher zu gehen das diese richtig steckt.
Dann Test wiederholen.


PS: Ich weiß hört sich nach viel Arbeit an. Aber aus der Ferne zu helfen ist immer schlecht.
Da muss man eine Fehlerquelle nach der anderen ausschließen.
 

Anzeige (6)

Autor Ähnliche Themen Forum Antworten Datum
S Probleme mit dem Müll Sonstiges 2
C Probleme mit dem Nachbar Sonstiges 8
K Probleme mit dem Telefon Sonstiges 11

Ähnliche Themen

Thema gelesen (Total: 0) Details

Anzeige (6)

Anzeige(8)

Gastraum
Regeln Hilfe Benutzer
  • Im Moment ist niemand im Chat.
  • Chat Bot:
    Raumnachrichten wurden entfernt!

    Anzeige (2)

    Oben